SocialEngine Blog

SocialEngine is the best way to create a unique community website. Let your friends, fans or customers geek out about anything you want.

Events Plugin 3.02, Blogs Plugin 3.03 Released

We’ve finished upgrading the final v3 plugin, Events, and have released it today along with an update for the Blogs Plugin. Those of you that were encountering a problem with blogs where blog entry content was not being posted from the FCKEditor should no longer have issues. We’ll be doing a few final bug fixes to some of the other plugins over the weekend, and then we’ll put up the SE 3 live demo and trial.

Those of you waiting for SE 3 – wait no longer! It’s officially out of beta, stable, and ready to go.

16 Comments

  1. Blackgold
    Posted November 8, 2008 at 3:04 am | Permalink

    Thats really great guys, but the Blog 3.03 file is not there for download as yet as stated in this post

  2. au8ust
    Posted November 8, 2008 at 7:06 am | Permalink

    I don't see blog plugin 3.03 in the client area :(

  3. Andrew Clarke
    Posted November 8, 2008 at 7:13 am | Permalink

    Hurrah! This has been like election night!

  4. James
    Posted November 8, 2008 at 8:33 am | Permalink

    I've just bought the events plugin, but I was only given the option to download 3.01, not 3.02. Also the same is with the blog update – the latest version doesn't seem to be up!

  5. Fola Yahaya
    Posted November 8, 2008 at 10:18 am | Permalink

    Hi Alex…good work getting the platform stable (well almost)
    I have only seen the events plugin on John's site but I hope that it allows multiday events/recurring which was heavily requested.
    Can you confirm if this feature has been added

  6. Vez
    Posted November 8, 2008 at 12:11 pm | Permalink

    Thanks for the upgrade, This has given me a good hobby. I must say i am getting hooked on this. I love the new look V3.6.

  7. Alex
    Posted November 8, 2008 at 12:23 pm | Permalink

    Sorry about that – I've updated the client area; you guys can now download the new ZIPs.

  8. M
    Posted November 8, 2008 at 11:20 pm | Permalink

    all good on the Events Plugin 3.02 but I'm still getting an error so I had to Disable Plugin… + the rest…Line: 251
    Error: Unknown column 'eventmember_status' in 'where clause'

  9. Andrew Clarke
    Posted November 9, 2008 at 6:27 pm | Permalink

    So, to clarify. If I purchase SE today, I get V3.0x ?

  10. Jimmy
    Posted November 10, 2008 at 5:50 am | Permalink

    There is no Lang file in the new events folder… my events section is blank…

  11. Nick
    Posted November 10, 2008 at 9:03 am | Permalink

    Please make a list of your plugins which are stable and which version number they have. As i dont know if ie Album plugin is stable or not. I can see it in admin backend, but i dont know if this is the stable one or not.
    I want to start, but beofre doing this i have to know if all plugins are stable. I dont want to make updates again in 2-4 weeks.
    Thank you.

  12. caroline.diana123
    Posted November 10, 2008 at 12:02 pm | Permalink

    Wow! It's really fantastic guys and thanks for your views.
    ————–
    Diana
    <a href="http://www.widecircles.com">Social bookmarking</a>

  13. John Boehr
    Posted November 10, 2008 at 11:26 pm | Permalink

    If you upgraded to events 3.01 and had problems, upgrade to 3.03 and the database structure problems should be resolved. If not, try running this query in phpMyAdmin: "ALTER TABLE se_eventmembers ADD COLUMN `eventmember_status` TINYINT UNSIGNED NOT NULL default 0" If you are having problems with the activity feed: 1) Make sure your include/functions_event.php is up to date 2) The database structure problem has been resolved.

  14. Alex
    Posted November 11, 2008 at 12:35 am | Permalink

    @ Andrew – Yes, you will get SE 3.X if you purchase today.
    @ Nick – All of the plugins (and the platform) are now stable and ready to go.

  15. dean
    Posted November 11, 2008 at 1:44 am | Permalink

    Is the V3 demo site up??

  16. Alex
    Posted November 11, 2008 at 2:17 am | Permalink

    @ Jimmy – This is a v3 plugin, so there are no longer any lang files. The language is now stored in the database, and you can edit it from the Language Settings page in the v3 admin panel.

Post a Comment

Your email is kept private. Required fields are marked *

*
*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>