SocialEngine Blog

SocialEngine is the best way to create a unique community website. Let your friends, fans or customers geek out about anything you want.

SocialEngine 4.0.2

The latest update to SocialEngine, version 4.0.2, has been released and is now available from the client area. We highly recommend upgrading since we’ve patched a ton of bugs in this release thanks to your continued feedback.

As with the last update, simply download the upgrade file, select it from the package manager and the package manager should take care of the rest. If you’re looking for the changelog, you’ll find it in the upgrade tar file. We hope you enjoy the latest update and let us know what you think!

16 Comments

  1. Sammy
    Posted August 21, 2010 at 12:34 am | Permalink

    Thanks very much, we really appreciate your effort and support

  2. Alberto
    Posted August 21, 2010 at 1:22 am | Permalink

    In the new version 4.0.2 does not appear the themes, the folder is empty. I've solved but alomejor others not.

  3. Joël
    Posted August 21, 2010 at 2:55 am | Permalink

    thanks for the continues support guys! I definitely appreciate! a Great product getting even better. Cheers!

  4. Mario
    Posted August 21, 2010 at 5:03 am | Permalink

    having problem uploading update through admin, I keep getting error. How can I solve this?

  5. Pablo
    Posted August 21, 2010 at 6:34 am | Permalink

    Works with special characters like: ñ éáéí ?

  6. Ermir
    Posted August 21, 2010 at 7:14 am | Permalink

    Great job from a great team

  7. Dan
    Posted August 21, 2010 at 7:16 am | Permalink

    Great job guys!

  8. MASSIMILIANO
    Posted August 21, 2010 at 1:31 pm | Permalink

    thanks for this upgrade.

    But, when 4.1 will be released ?
    Asking for a billing level member about 3 weeks ago, Noam said probably this month. So i'd like news about it

  9. MASSIMILIANO
    Posted August 22, 2010 at 11:56 am | Permalink

    Hi, thanks for the upgrade

    What about 4.1 with billing members level?

  10. Nagendra Kumar
    Posted August 22, 2010 at 6:41 pm | Permalink

    wow thanks for the news…………..

  11. dongping
    Posted August 23, 2010 at 8:22 am | Permalink

    Thanks for your support,I hope SE4 being the best SNS software

  12. Gregory
    Posted August 25, 2010 at 2:15 pm | Permalink

    Thank you for the update. The change log shows significant bug fixes and my clean install is running pretty smoothly.

    Upgrade wasn't as smooth as one could hope. I think the complexities of individual site conditions are creating the havoc. For example, some of my htaccess and php.ini settings in root are most likely affecting the SE upgrade/install process, but they are necessary for other packages to work (like wordpress).

    Because of this I am not comfortable that autoupdate described in the next release will work on for my site.

    Maybe Webligo could offer a flat rate, annual, minor dot revision, installation service. The dual purpose would be that Webligo would gain exposure to complex installations (like described above) that can't be tested in a sterile lab environment and updates would be more completely tested because Webligo would be supporting the upgrades on their dime. (IE the install packages would include ALL necessary files where … difference between 2.02p1 and 2.02p2)

    BTW when is the next update / minor release? Thanks.

  13. Scherer
    Posted August 25, 2010 at 9:03 pm | Permalink

    I had one wish that you can turn off the username, otherwise I have to say that my SE 4:02 runs without bugs. Keep it up!!

  14. Noam
    Posted August 26, 2010 at 9:34 pm | Permalink

    Please remember to send technical questions to our support team or by using the contact form. We can't post or answer technical questions using this comment board.

  15. Stephen Jacoby
    Posted August 30, 2010 at 3:05 pm | Permalink

    You are doing a great job. A huge improvement over 3.x! But, I have a HUGE problem that needs fixing as soon as humanly possible. (It's stopping me from launching our network!) The video upload feature doesn't work when selecting a video from your computer! Works just fine when using Youtube or Vimeo files, but local files fail!! PLEASE FIX THIS!

  16. Noam
    Posted August 30, 2010 at 10:31 pm | Permalink

    @Stephen Generally upload problems are server specific and not related to the script itself. Our tech support team would need to take a closer look to be sure.

    We're working on 4.0.3 which should be released in a couple days.

Post a Comment

You must be logged in to Post a Comment.