SocialEngine Blog

SocialEngine is the best way to create a unique community website. Let your friends, fans or customers geek out about anything you want.

TinyMCE Update

Hey community builders,

We got a lot of great feedback on our recent SocialEngine PHP 4.7 release. We found that some people encountered issues with the new TinyMCE editor in the Blogs plugin, which made it hard for end-users to post photos.

We heard you guys loud and clear and have been working on a patch. Today we have released an update for our Blogs Plugins (v4.7.1) which restores the file upload functionality in TinyMCE. You can download the free update from your client dashboard. The update comes with setup instructions and should be very easy to install. Thanks again to all of you that are helping us make SocialEngine better every day.

21 Comments

  1. Posted November 23, 2013 at 7:18 am | Permalink

    keep it up

  2. Pg Top
    Posted November 23, 2013 at 1:42 pm | Permalink

    Why don’t you guys make the TinyMce image upload plugin (jbimages) part of the SE core file so that other 3rd party developers can make use of it as well, instead releasing it as part of the Blog? Now, if any other plugins want to use this feature, they would either need to make Blog v4.7.1 (min) as their requirements OR would have to put the same code into their own plugins creating another mess. This is unacceptable!

  3. es7
    Posted November 27, 2013 at 2:43 am | Permalink

    That’s a really good point. As 3rd party devs we gladly use unified libraries if they are available.

  4. Andrés
    Posted November 27, 2013 at 2:58 pm | Permalink

    This will come on next release.

  5. vinienco
    Posted November 27, 2013 at 10:24 pm | Permalink

    they will not post my comments as they dont want criticism made public.

  6. Scherer Peter
    Posted November 28, 2013 at 8:19 am | Permalink

    How can I do this in the groups and Forum installing so that you can then upload pictures?

  7. thatmtnman
    Posted November 29, 2013 at 3:44 pm | Permalink

    an extreamly important update you guys! It was like being in the 1990’s all over again using the current version!

  8. AdVertu
    Posted December 2, 2013 at 10:48 pm | Permalink

    When this happens?

  9. Kris
    Posted December 4, 2013 at 7:00 am | Permalink

    Do you plan to use MoxieManager or jbimages?

  10. Tzolkin Man
    Posted December 5, 2013 at 2:23 pm | Permalink

    Yes I don’t understand why anyone would make this process so difficult, every other CMS out their has no problems with tinyMCE but hey… as a possible solution I have found a free filemanager but I don’t know how to make it work with SE 4.7 or tinyMCE but it looks promising, if anyone can decipher how to make it work with se4.7 please share it, here is the site where you can get the free open source filemanager for tinyMCE 4 http://responsivefilemanager.com/index.php#prettyPhoto

  11. skidpics
    Posted December 8, 2013 at 7:57 am | Permalink

    It doesn’t show images in messaging even though you use the toolbar to add the images.. It shows it but just shows the html code once you send the message.

  12. Posted January 1, 2014 at 8:56 am | Permalink

    how can I correct this error?

    Parse error: syntax error, unexpected T_STRING, expecting ‘)’ in /home/fa/public_html/application/languages/en/en.php on line 2459

  13. Posted January 2, 2014 at 1:13 pm | Permalink

    Could you do us a favor and email us over at sales@socialengine.com? I’ll make sure to forward this issue to the proper tech support staff.

  14. Ferry
    Posted January 13, 2014 at 9:05 am | Permalink

    Why isn’t there a discussionboard for people to post suggestions or idea’s? And maybe it would be usefull that people can vote on posts so the best idea’s will be inserted in the social engine script?

  15. Bajan Fire Fighters
    Posted January 13, 2014 at 11:07 am | Permalink

    Just realize that my ‘Manage Plugins’ link does not work… when I click
    on this link it just takes me back to ‘Control Panel’. I need help,
    can’t upload new themes.

  16. Posted January 16, 2014 at 3:09 pm | Permalink

    Hello! For this issue it would be best to open a support ticket from your client dashboard at SocialEngine.com/client. This will allow our technicians to diagnose and help fix this issue.

  17. Posted January 16, 2014 at 3:10 pm | Permalink

    We definitely want to hear your feedback and hear about what you want to see in future versions of the software! Go ahead and sign up over at community.socialengine.com and post your requests there. We regularly monitor this community to see what our developers need for future versions!

  18. skidpics
    Posted January 23, 2014 at 6:51 am | Permalink

    When is the next PHP update coming out? Any major enhancements?

  19. EL
    Posted January 25, 2014 at 10:39 pm | Permalink

    Hey Guys!

    I am having issues uploading an image from TinyMce image upload plugin since the day I installed it.

    Ii keeps showing its uploading even for the smallest file size.

    I have attached snapshot of the same.

    ==========================================
    Upload in progress…
    This is taking longer than usual.
    An error may have occurred.
    View script’s output….. And When I view I see the below message:

    We’re sorry!

    We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

    Administrator: Please check the error log in your admin panel for more information regarding this error.

    Error Code: b95f93

    =====================================

    Please help….

  20. Posted January 27, 2014 at 4:57 pm | Permalink

    I’m sorry to hear about that. If you could, go ahead and open a support ticket from your client dashboard. This will bring the issue to the attention to our support technicians who will be reaching out as soon as possible!

  21. Posted February 13, 2014 at 12:54 pm | Permalink

    Someone please help when i go to admin panel Manage plugins/packages etc it will show the link .com/admin/packages but when i click it it takes me back to .com/admin every time and will not let me access the packages or plugins….anyone else having this issue? i want to update to this now but it won’t let me access

Post a Comment

You must be logged in to Post a Comment.