Important Security Patch

A security exploit was discovered today affecting both the SocialEngine Core (up to version 4.1.2p1) and the Forum plugin (up to version 4.1.2). The exploit allows a registered user to delete content that doesn’t belong to them. While this won’t threaten the integrity of your server or even your SocialEngine installation itself, it does pose… Continue reading Important Security Patch